What’s Vulnerable › Vulnerabilities

CVE-2020-7977

Description

GitLab EE 8.8 and later through 12.7.2 has Insecure Permissions.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.5.9, 12.6.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-7977 or the next vulnerability affects your stack