What’s Vulnerable › Vulnerabilities
CVE-2020-8014: kopano-python-services: Local privilege escalation from kopano to root in kopano-spamd subpackage
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-06-29 · updated 2026-06-17
- Weakness: CWE-61
Description
A UNIX Symbolic Link (Symlink) Following vulnerability in the packaging of kopano-spamd of openSUSE Leap 15.1, openSUSE Tumbleweed allowed local attackers with the privileges of the kopano user to escalate to root. This issue affects: openSUSE Leap 15.1 kopano-spamd versions prior to 10.0.5-lp151.4.1. openSUSE Tumbleweed kopano-spamd versions prior to 10.0.5-1.1.
Affected products
- openSUSE Leap: 15.1
- openSUSE Tumbleweed Kopano-Spamd: before 10.0.5-1.1 — fixed in 10.0.5-1.1
How to fix
Upgrade to a fixed version: openSUSE Tumbleweed Kopano-Spamd 10.0.5-1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8014 or the next vulnerability affects your stack