What’s Vulnerable › Vulnerabilities
CVE-2020-8015: Local privilege escalation in exim package from user mail to root
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-02 · updated 2026-06-17
- Weakness: CWE-59
Description
A UNIX Symbolic Link (Symlink) Following vulnerability in the packaging of exim in openSUSE Factory allows local attackers to escalate from user mail to root. This issue affects: openSUSE Factory exim versions prior to 4.93.0.4-3.1.
Affected products
- Exim: before 4.93.0.4-3.1 — fixed in 4.93.0.4-3.1
How to fix
Upgrade to a fixed version: Exim 4.93.0.4-3.1. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00010.html
- https://bugzilla.suse.com/show_bug.cgi?id=1154183
- http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00010.html
- https://bugzilla.suse.com/show_bug.cgi?id=1154183
Get alerted when CVE-2020-8015 or the next vulnerability affects your stack