What’s Vulnerable › Vulnerabilities

CVE-2020-8016: race condition in the packaging of texlive-filesysten

Description

A Race Condition Enabling Link Following vulnerability in the packaging of texlive-filesystem of SUSE Linux Enterprise Module for Desktop Applications 15-SP1, SUSE Linux Enterprise Software Development Kit 12-SP4, SUSE Linux Enterprise Software Development Kit 12-SP5; openSUSE Leap 15.1 allows local users to corrupt files or potentially escalate privileges. This issue affects: SUSE Linux Enterprise Module for Desktop Applications 15-SP1 texlive-filesystem versions prior to 2017.135-9.5.1. SUSE Linux Enterprise Software Development Kit 12-SP4 texlive-filesystem versions prior to 2013.74-16.5.1. SUSE Linux Enterprise Software Development Kit 12-SP5 texlive-filesystem versions prior to 2013.74-16.5.1. openSUSE Leap 15.1 texlive-filesystem versions prior to 2017.135-lp151.8.3.1.

Affected products

How to fix

Upgrade to a fixed version: openSUSE Texlive-Filesystem 2013.74-16.5.1, 2017.135-9.5.1, 2017.135-lp151.8.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-8016 or the next vulnerability affects your stack