What’s Vulnerable › Vulnerabilities

CVE-2020-8024: Problematic permissions in hylafax+ packaging allow escalation from uucp to other users

Description

A Incorrect Default Permissions vulnerability in the packaging of hylafax+ of openSUSE Leap 15.2, openSUSE Leap 15.1, openSUSE Factory allows local attackers to escalate from user uucp to users calling hylafax binaries. This issue affects: openSUSE Leap 15.2 hylafax+ versions prior to 7.0.2-lp152.2.1. openSUSE Leap 15.1 hylafax+ version 5.6.1-lp151.3.7 and prior versions. openSUSE Factory hylafax+ versions prior to 7.0.2-2.1.

Affected products

How to fix

Upgrade to a fixed version: openSUSE Hylafax+ 5.6.1-lp151.3.7, 7.0.2-2.1, 7.0.2-lp152.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-8024 or the next vulnerability affects your stack