What’s Vulnerable › Vulnerabilities
CVE-2020-8097: Improper authentication vulnerability in Bitdefender Endpoint Security Tools and Endpoint Security SDK (VA-8646)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-30 · updated 2026-06-17
- Weakness: CWE-287
Description
An improper authentication vulnerability in Bitdefender Endpoint Security Tools for Windows and Bitdefender Endpoint Security SDK allows an unprivileged local attacker to escalate privileges or tamper with the product's security settings. This issue affects: Bitdefender Endpoint Security Tools for Windows versions prior to 6.6.18.261. This issue affects: Bitdefender Endpoint Security Tools for Windows versions prior to 6.6.18.261. Bitdefender Endpoint Security SDK versions prior to 6.6.18.261.
Affected products
- Bitdefender Endpoint Security Tools for Mac: before 6.6.18.261 — fixed in 6.6.18.261
- Bitdefender Endpoint Security Tools: before 6.6.18.261 — fixed in 6.6.18.261
How to fix
Upgrade to a fixed version: Bitdefender Endpoint Security Tools for Mac 6.6.18.261; Bitdefender Endpoint Security Tools 6.6.18.261. Check the vendor advisory for mitigations.
References
- https://www.bitdefender.com/support/security-advisories/improper-authentication-vulnerability-bitdefender-endpoint-security-tools-endpoint-security-sdk-va-8646
- https://www.bitdefender.com/support/security-advisories/improper-authentication-vulnerability-bitdefender-endpoint-security-tools-endpoint-security-sdk-va-8646
Get alerted when CVE-2020-8097 or the next vulnerability affects your stack