What’s Vulnerable › Vulnerabilities
CVE-2020-8100: Incomplete validation in detection code in Bitdefender Engines (VA-8589)
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-15 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation vulnerability in the cevakrnl.rv0 module as used in the Bitdefender Engines allows an attacker to trigger a denial of service while scanning a specially-crafted sample. This issue affects: Bitdefender Bitdefender Engines versions prior to 7.84063.
Affected products
- Bitdefender Engines: before 7.84063 — fixed in 7.84063
How to fix
Upgrade to a fixed version: Bitdefender Engines 7.84063. Check the vendor advisory for mitigations.
References
- https://www.bitdefender.com/support/security-advisories/incomplete-validation-detection-code-bitdefender-engines-va-8589/
- https://www.bitdefender.com/support/security-advisories/incomplete-validation-detection-code-bitdefender-engines-va-8589/
Get alerted when CVE-2020-8100 or the next vulnerability affects your stack