What’s Vulnerable › Vulnerabilities
CVE-2020-8108: Insufficient client validation in Bitdefender Endpoint Security for Mac (VA-8759)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-03 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Bitdefender Endpoint Security for Mac allows an unprivileged process to restart the main service and potentially inject third-party code into a trusted process. This issue affects: Bitdefender Endpoint Security for Mac versions prior to 4.12.80.
Affected products
- Bitdefender Endpoint Security Tools for Mac: before 4.12.80 — fixed in 4.12.80
How to fix
Upgrade to a fixed version: Bitdefender Endpoint Security Tools for Mac 4.12.80. Check the vendor advisory for mitigations.
References
- https://www.bitdefender.com/support/security-advisories/insufficient-client-validation-bitdefender-endpoint-security-mac-va-8759/
- https://www.bitdefender.com/support/security-advisories/insufficient-client-validation-bitdefender-endpoint-security-mac-va-8759/
Get alerted when CVE-2020-8108 or the next vulnerability affects your stack