What’s Vulnerable › Vulnerabilities
CVE-2020-8113
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-06 · updated 2026-06-17
- Weakness: CWE-269
Description
GitLab 10.7 and later through 12.7.2 has Incorrect Access Control.
Affected products
- GitLab: from 10.7.0 before 12.6.8; from 12.7.0 through 12.7.2 — fixed in 12.6.8
How to fix
Upgrade to a fixed version: GitLab 12.6.8. Check the vendor advisory for mitigations.
References
- https://about.gitlab.com/releases/2020/03/04/gitlab-12-dot-8-dot-2-released/
- https://about.gitlab.com/releases/categories/releases/
- https://gitlab.com/gitlab-org/gitlab/issues/31599
- https://about.gitlab.com/releases/2020/03/04/gitlab-12-dot-8-dot-2-released/
- https://about.gitlab.com/releases/categories/releases/
- https://gitlab.com/gitlab-org/gitlab/issues/31599
Get alerted when CVE-2020-8113 or the next vulnerability affects your stack