What’s Vulnerable › Vulnerabilities
CVE-2020-8135
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-20 · updated 2026-06-17
- Weakness: CWE-918
Description
The uppy npm package < 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external network or otherwise interact with internal systems.
Affected products
- Uppy: before 1.9.3 — fixed in 1.9.3
How to fix
Upgrade to a fixed version: Uppy 1.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8135 or the next vulnerability affects your stack