What’s Vulnerable › Vulnerabilities
CVE-2020-8137
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-20 · updated 2026-06-17
- Weakness: CWE-94
Description
Code injection vulnerability in blamer 1.0.0 and earlier may result in remote code execution when the input can be controlled by an attacker.
Affected products
- blamer: before 1.0.1 — fixed in 1.0.1
How to fix
Upgrade to a fixed version: blamer 1.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8137 or the next vulnerability affects your stack