What’s Vulnerable › Vulnerabilities

CVE-2020-8174

Description

napi_get_value_string_*() allows various kinds of memory corruption in node < 10.21.0, 12.18.0, and < 14.4.0.

Affected products

How to fix

Upgrade to a fixed version: Node.js 10.21.0, 12.18.0, 14.4.0; Oracle Blockchain Platform 21.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-8174 or the next vulnerability affects your stack