What’s Vulnerable › Vulnerabilities
CVE-2020-8199
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-10 · updated 2026-06-17
Description
Improper access control in Citrix ADC Gateway Linux client versions before 1.0.0.137 results in local privilege escalation to root.
Affected products
- Citrix Gateway Plug-in for Linux: before 1.0.0.137 — fixed in 1.0.0.137
- Citrix Gateway Plug-in for Linux: 1.0.0.137
How to fix
Upgrade to a fixed version: Citrix Gateway Plug-in for Linux 1.0.0.137. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8199 or the next vulnerability affects your stack