What’s Vulnerable › Vulnerabilities
CVE-2020-8205
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-07-20 · updated 2026-06-17
- Weakness: CWE-918
Description
The uppy npm package < 1.13.2 and < 2.0.0-alpha.5 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external networks or otherwise interact with internal systems.
Affected products
- transloadit/uppy: before 1.13.2; 2.0.0-alpha0, 2.0.0-alpha1, 2.0.0-alpha2, 2.0.0-alpha3, 2.0.0-alpha4 — fixed in 1.13.2
How to fix
Upgrade to a fixed version: transloadit/uppy 1.13.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8205 or the next vulnerability affects your stack