What’s Vulnerable › Vulnerabilities
CVE-2020-8214
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-07-20 · updated 2026-06-17
- Weakness: CWE-22
Description
A path traversal vulnerability in servey version < 3 allows an attacker to read content of any arbitrary file.
Affected products
- servey: from 2.2.0 before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: servey 3.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8214 or the next vulnerability affects your stack