What’s Vulnerable › Vulnerabilities
CVE-2020-8226
- Severity: medium (CVSS 5.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-17 · updated 2026-06-17
- Weakness: CWE-610
Description
A vulnerability exists in phpBB <v3.2.10 and <v3.3.1 which allowed remote image dimensions check to be used to SSRF.
Affected products
- phpBB: before 3.2.10; from 3.3.0 before 3.3.1 — fixed in 3.2.10, 3.3.1
How to fix
Upgrade to a fixed version: phpBB 3.2.10, 3.3.1. Check the vendor advisory for mitigations.
References
- https://www.phpbb.com/community/viewtopic.php?f=14&t=2562631
- https://www.phpbb.com/community/viewtopic.php?f=14&t=2562636
- https://www.phpbb.com/community/viewtopic.php?f=14&t=2562631
- https://www.phpbb.com/community/viewtopic.php?f=14&t=2562636
Get alerted when CVE-2020-8226 or the next vulnerability affects your stack