What’s Vulnerable › Vulnerabilities
CVE-2020-8240
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-28 · updated 2026-06-17
Description
A vulnerability in the Pulse Secure Desktop Client < 9.1R9 allows a restricted user on an endpoint machine can use system-level privileges if the Embedded Browser is configured with Credential Provider. This vulnerability only affects Windows PDC if the Embedded Browser is configured with the Credential Provider.
Affected products
- Pulse Secure Desktop Client: before 9.1; 9.1-r1, 9.1-r2, 9.1-r3, 9.1-r3.1, 9.1-r4, 9.1-r4.1 (+7) — fixed in 9.1
How to fix
Upgrade to a fixed version: Pulse Secure Desktop Client 9.1. Check the vendor advisory for mitigations.
References
- https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44601
- https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44601
Get alerted when CVE-2020-8240 or the next vulnerability affects your stack