What’s Vulnerable › Vulnerabilities
CVE-2020-8263
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in the authenticated user web interface of Pulse Connect Secure < 9.1R9 could allow attackers to conduct Cross-Site Scripting (XSS) through the CGI file.
Affected products
- Pulse Secure Desktop Client: before 9.1; 9.1-r1, 9.1-r2, 9.1-r3, 9.1-r3.1, 9.1-r4, 9.1-r4.1 (+7) — fixed in 9.1
How to fix
Upgrade to a fixed version: Pulse Secure Desktop Client 9.1. Check the vendor advisory for mitigations.
References
- https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44601
- https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44601
Get alerted when CVE-2020-8263 or the next vulnerability affects your stack