What’s Vulnerable › Vulnerabilities
CVE-2020-8339
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-15 · updated 2026-06-17
- Weakness: CWE-522
Description
A cross-site scripting inclusion (XSSI) vulnerability was reported in the legacy IBM BladeCenter Advanced Management Module (AMM) web interface prior to version 3.68n [BPET68N]. This vulnerability could allow an authenticated user's AMM credentials to be disclosed if the user is convinced to visit a malicious web site, possibly through phishing. Successful exploitation requires specific knowledge about the user’s network to be included in the malicious web site. Impact is limited to the normal access restrictions of the user visiting the malicious web site, and subject to the user being logged into AMM, being able to connect to both AMM and the malicious web site while the web browser is open, and using a web browser that does not inherently protect against this class of attack. The JavaScript code is not executed on AMM itself.
Affected products
- IBM BladeCenter AMM firmware: before 3.68n — fixed in 3.68n
How to fix
Upgrade to a fixed version: IBM BladeCenter AMM firmware 3.68n. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/product_security/LEN-38385
- https://support.lenovo.com/us/en/product_security/LEN-38385
Get alerted when CVE-2020-8339 or the next vulnerability affects your stack