What’s Vulnerable › Vulnerabilities
CVE-2020-8426
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Elementor plugin before 2.8.5 for WordPress suffers from a reflected XSS vulnerability on the elementor-system-info page. These can be exploited by targeting an authenticated user.
Affected products
- Elementor Website Builder: before 2.8.5 — fixed in 2.8.5
How to fix
Upgrade to a fixed version: Elementor Website Builder 2.8.5. Check the vendor advisory for mitigations.
References
- https://blog.impenetrable.tech/xss-in-wordpress-elementor-plugin
- https://wordpress.org/plugins/elementor/#developers
- https://wpvulndb.com/vulnerabilities/10051
- https://blog.impenetrable.tech/xss-in-wordpress-elementor-plugin
- https://wordpress.org/plugins/elementor/#developers
- https://wpvulndb.com/vulnerabilities/10051
Get alerted when CVE-2020-8426 or the next vulnerability affects your stack