What’s Vulnerable › Vulnerabilities
CVE-2020-8427
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-17 · updated 2026-06-17
- Weakness: CWE-89
Description
In Unitrends Backup before 10.4.1, an HTTP request parameter was not properly sanitized, allowing for SQL injection that resulted in an authentication bypass.
Affected products
- Unitrends Backup: before 10.4.1 — fixed in 10.4.1
How to fix
Upgrade to a fixed version: Unitrends Backup 10.4.1. Check the vendor advisory for mitigations.
References
- https://support.unitrends.com/UnitrendsBackup/s/article/000006983
- https://support.unitrends.com/UnitrendsBackup/s/article/000006983
Get alerted when CVE-2020-8427 or the next vulnerability affects your stack