What’s Vulnerable › Vulnerabilities

CVE-2020-8571

Description

StorageGRID (formerly StorageGRID Webscale) versions 10.0.0 through 11.3 prior to 11.2.0.8 and 11.3.0.4 are susceptible to a vulnerability which allows an unauthenticated remote attacker to cause a Denial of Service (DoS).

Affected products

How to fix

Upgrade to a fixed version: NetApp StorageGRID 11.2.0.8, 11.3.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-8571 or the next vulnerability affects your stack