What’s Vulnerable › Vulnerabilities
CVE-2020-8615
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-04 · updated 2026-06-17
- Weakness: CWE-352
Description
A CSRF vulnerability in the Tutor LMS plugin before 1.5.3 for WordPress can result in an attacker approving themselves as an instructor and performing other malicious actions (such as blocking legitimate instructors).
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 1.5.3. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/156585/WordPress-Tutor-LMS-1.5.3-Cross-Site-Request-Forgery.html
- https://wpvulndb.com/vulnerabilities/10058
- https://www.getastra.com/blog/911/plugin-exploit/cross-site-request-forgery-in-tutor-lms-plugin/
- https://www.jinsonvarghese.com/cross-site-request-forgery-in-tutor-lms/
- https://www.themeum.com/tutor-lms-updated-v1-5-3/
- http://packetstormsecurity.com/files/156585/WordPress-Tutor-LMS-1.5.3-Cross-Site-Request-Forgery.html
- https://wpvulndb.com/vulnerabilities/10058
- https://www.getastra.com/blog/911/plugin-exploit/cross-site-request-forgery-in-tutor-lms-plugin/
- https://www.jinsonvarghese.com/cross-site-request-forgery-in-tutor-lms/
- https://www.themeum.com/tutor-lms-updated-v1-5-3/
Get alerted when CVE-2020-8615 or the next vulnerability affects your stack