What’s Vulnerable › Vulnerabilities
CVE-2020-8756
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-12 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in subsystem for Intel(R) CSME versions before 11.8.80, 11.12.80, 11.22.80, 12.0.70 and 14.0.45 may allow a privileged user to potentially enable escalation of privilege via local access.
Affected products
- Intel Converged Security And Manageability Engine: before 11.8.80; from 11.12.0 before 11.12.80; from 11.22.0 before 11.22.80; from 12.0 before 12.0.70; from 14.0 before 14.0.45 — fixed in 11.12.80, 11.22.80, 11.8.80, 12.0.70, 14.0.45
How to fix
Upgrade to a fixed version: Intel Converged Security And Manageability Engine 11.12.80, 11.22.80, 11.8.80, 12.0.70. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20201113-0002/
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00391
- https://security.netapp.com/advisory/ntap-20201113-0002/
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00391
Get alerted when CVE-2020-8756 or the next vulnerability affects your stack