What’s Vulnerable › Vulnerabilities
CVE-2020-8774
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Pega Platform before version 8.2.6 is affected by a Reflected Cross-Site Scripting vulnerability in the "ActionStringID" function.
Affected products
- Pegasystems Pega Infinity: before 8.2.6 — fixed in 8.2.6
How to fix
Upgrade to a fixed version: Pegasystems Pega Infinity 8.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-8774 or the next vulnerability affects your stack