What’s Vulnerable › Vulnerabilities
CVE-2020-8887
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-09-22 · updated 2026-06-17
- Weakness: CWE-89
Description
Telestream Tektronix Medius before 10.7.5 and Sentry before 10.7.5 have a SQL injection vulnerability allowing an unauthenticated attacker to dump database contents via the page parameter in a page=login request to index.php (aka the server login page).
Affected products
- Telestream Medius: before 10.7.5 — fixed in 10.7.5
- Telestream Sentry: before 10.7.5 — fixed in 10.7.5
How to fix
Upgrade to a fixed version: Telestream Medius 10.7.5; Telestream Sentry 10.7.5. Check the vendor advisory for mitigations.
References
- https://github.com/google/security-research/security/advisories/GHSA-g69r-8jwh-2462
- https://github.com/google/security-research/security/advisories/GHSA-g69r-8jwh-2462
Get alerted when CVE-2020-8887 or the next vulnerability affects your stack