What’s Vulnerable › Vulnerabilities
CVE-2020-9043
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-17 · updated 2026-06-17
- Weakness: CWE-200
Description
The wpCentral plugin before 1.5.1 for WordPress allows disclosure of the connection key.
Affected products
- Softaculous Ltd. wpCentral: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Softaculous Ltd. wpCentral 1.5.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset?&old=2244363%40wp-central&new=2244363%40wp-central
- https://wordpress.org/plugins/wp-central/#developers
- https://wpvulndb.com/vulnerabilities/10074
- https://plugins.trac.wordpress.org/changeset?&old=2244363%40wp-central&new=2244363%40wp-central
- https://wordpress.org/plugins/wp-central/#developers
- https://wpvulndb.com/vulnerabilities/10074
Get alerted when CVE-2020-9043 or the next vulnerability affects your stack