What’s Vulnerable › Vulnerabilities

CVE-2020-9281

Description

A cross-site scripting (XSS) vulnerability in the HTML Data Processor for CKEditor 4.0 before 4.14 allows remote attackers to inject arbitrary web script through a crafted "protected" comment (with the cke_protected syntax).

Affected products

How to fix

Upgrade to a fixed version: ckeditor4 4.14; Drupal 8.7.12, 8.8.4; Oracle Corporation Application Express 20.2; Oracle Corporation JD Edwards EnterpriseOne Tools 9.2.5.2; Oracle Corporation Siebel Apps - Customer Order Management 21.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-9281 or the next vulnerability affects your stack