What’s Vulnerable › Vulnerabilities
CVE-2020-9392
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-23 · updated 2026-06-17
- Weakness: CWE-276
Description
An issue was discovered in the pricing-table-by-supsystic plugin before 1.8.2 for WordPress. Because there is no permission check on the ImportJSONTable, createFromTpl, and getJSONExportTable endpoints, unauthenticated users can retrieve pricing table information, create new tables, or import/modify a table.
Affected products
- Supsystic Pricing Table by Supsystic: before 1.8.2 — fixed in 1.8.2
How to fix
Upgrade to a fixed version: Supsystic Pricing Table by Supsystic 1.8.2. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2020/02/multiple-vulnerabilities-patched-in-pricing-table-by-supsystic-plugin/
- https://www.wordfence.com/blog/2020/02/multiple-vulnerabilities-patched-in-pricing-table-by-supsystic-plugin/
Get alerted when CVE-2020-9392 or the next vulnerability affects your stack