What’s Vulnerable › Vulnerabilities
CVE-2020-9394
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-25 · updated 2026-06-17
- Weakness: CWE-352
Description
An issue was discovered in the pricing-table-by-supsystic plugin before 1.8.2 for WordPress. It allows CSRF.
Affected products
- Supsystic Pricing Table by Supsystic: before 1.8.2 — fixed in 1.8.2
How to fix
Upgrade to a fixed version: Supsystic Pricing Table by Supsystic 1.8.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/pricing-table-by-supsystic/#developers
- https://wordpress.org/plugins/pricing-table-by-supsystic/#developers
Get alerted when CVE-2020-9394 or the next vulnerability affects your stack