What’s Vulnerable › Vulnerabilities

CVE-2020-9493: Java deserialization in Chainsaw

Description

A deserialization flaw was found in Apache Chainsaw versions prior to 2.1.0 which could lead to malicious code execution.

Affected products

How to fix

Upgrade to a fixed version: Apache Chainsaw 2.1.0; Apache Log4j 2.0; Qos Reload4J 1.2.18.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-9493 or the next vulnerability affects your stack