What’s Vulnerable › Vulnerabilities

CVE-2020-9593

Description

Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, 2017.011.30166 and earlier, and 2015.006.30518 and earlier have an invalid memory access vulnerability. Successful exploitation could lead to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30518, 17.011.30166, 20.006.20042; Adobe Acrobat Reader 15.006.30518, 17.011.30166, 20.006.20042. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-9593 or the next vulnerability affects your stack