What’s Vulnerable › Vulnerabilities
CVE-2020-9596
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-25 · updated 2026-06-17
Description
Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, 2017.011.30166 and earlier, and 2015.006.30518 and earlier have a security bypass vulnerability. Successful exploitation could lead to security feature bypass.
Affected products
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30518; from 15.008.20082 before 20.006.20042; from 17.011.30059 before 17.011.30166 — fixed in 15.006.30518, 17.011.30166, 20.006.20042
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30518; from 15.008.20082 before 20.006.20042; from 17.011.30059 before 17.011.30166 — fixed in 15.006.30518, 17.011.30166, 20.006.20042
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30518, 17.011.30166, 20.006.20042; Adobe Acrobat Reader 15.006.30518, 17.011.30166, 20.006.20042. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb20-24.html
- https://helpx.adobe.com/security/products/acrobat/apsb20-24.html
Get alerted when CVE-2020-9596 or the next vulnerability affects your stack