What’s Vulnerable › Vulnerabilities
CVE-2020-9644
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5 and earlier have a cross-site scripting (stored) vulnerability. Successful exploitation could lead to arbitrary javascript execution in the browser.
Affected products
- Adobe Experience Manager: from 6.4 before 6.4.8.1; from 6.5 before 6.5.5.0 — fixed in 6.4.8.1, 6.5.5.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 6.4.8.1, 6.5.5.0. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb20-31.html
- https://helpx.adobe.com/security/products/experience-manager/apsb20-31.html
Get alerted when CVE-2020-9644 or the next vulnerability affects your stack