What’s Vulnerable › Vulnerabilities

CVE-2020-9647

Description

Adobe Experience Manager versions 6.5 and earlier have a cross-site scripting (dom-based) vulnerability. Successful exploitation could lead to arbitrary javascript execution in the browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.4.8.1, 6.5.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-9647 or the next vulnerability affects your stack