What’s Vulnerable › Vulnerabilities
CVE-2021-0051
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-09 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in the Intel(R) SPS versions before SPS_E5_04.04.04.023.0, SPS_E5_04.04.03.228.0 or SPS_SoC-A_05.00.03.098.0 may allow a privileged user to potentially enable denial of service via local access.
Affected products
- Intel(R) Server Platform Services (SPS): before sps_e5_04.04.04.023.0; before sps_e5_04.04.03.228.0; before sps_soc-a_05.00.03.098.0 — fixed in sps_e5_04.04.03.228.0, sps_e5_04.04.04.023.0, sps_soc-a_05.00.03.098.0
How to fix
Upgrade to a fixed version: Intel(R) Server Platform Services (SPS) sps_e5_04.04.03.228.0, sps_e5_04.04.04.023.0, sps_soc-a_05.00.03.098.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20210716-0001/
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00500.html
- https://security.netapp.com/advisory/ntap-20210716-0001/
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00500.html
Get alerted when CVE-2021-0051 or the next vulnerability affects your stack