What’s Vulnerable › Vulnerabilities
CVE-2021-0129
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-09 · updated 2026-06-17
Description
Improper access control in BlueZ may allow an authenticated user to potentially enable information disclosure via adjacent access.
Affected products
- BlueZ: before 5.57 — fixed in 5.57
- Debian Linux: 9.0
- Red Hat Enterprise Linux: 7.0, 8.0
How to fix
Upgrade to a fixed version: BlueZ 5.57. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2021/06/msg00019.html
- https://lists.debian.org/debian-lts-announce/2021/06/msg00020.html
- https://lists.debian.org/debian-lts-announce/2021/06/msg00022.html
- https://security.gentoo.org/glsa/202209-16
- https://security.netapp.com/advisory/ntap-20210716-0002/
- https://www.debian.org/security/2021/dsa-4951
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00517.html
- https://lists.debian.org/debian-lts-announce/2021/06/msg00019.html
- https://lists.debian.org/debian-lts-announce/2021/06/msg00020.html
- https://lists.debian.org/debian-lts-announce/2021/06/msg00022.html
- https://security.gentoo.org/glsa/202209-16
- https://security.netapp.com/advisory/ntap-20210716-0002/
Get alerted when CVE-2021-0129 or the next vulnerability affects your stack