What’s Vulnerable › Vulnerabilities

CVE-2021-1059

Description

NVIDIA vGPU manager contains a vulnerability in the vGPU plugin, in which an input index is not validated, which may lead to integer overflow, which in turn may cause tampering of data, information disclosure, or denial of service. This affects vGPU version 8.x (prior to 8.6) and version 11.0 (prior to 11.3).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 8.6, 11.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1059 or the next vulnerability affects your stack