What’s Vulnerable › Vulnerabilities

CVE-2021-1061

Description

NVIDIA vGPU manager contains a vulnerability in the vGPU plugin, in which a race condition may cause the vGPU plugin to continue using a previously validated resource that has since changed, which may lead to denial of service or information disclosure. This affects vGPU version 8.x (prior to 8.6) and version 11.0 (prior to 11.3).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 8.6, 11.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1061 or the next vulnerability affects your stack