What’s Vulnerable › Vulnerabilities

CVE-2021-1062

Description

NVIDIA vGPU manager contains a vulnerability in the vGPU plugin, in which an input data length is not validated, which may lead to tampering of data or denial of service. This affects vGPU version 8.x (prior to 8.6) and version 11.0 (prior to 11.3).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 8.6, 11.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1062 or the next vulnerability affects your stack