What’s Vulnerable › Vulnerabilities

CVE-2021-1064

Description

NVIDIA vGPU manager contains a vulnerability in the vGPU plugin, in which it obtains a value from an untrusted source, converts this value to a pointer, and dereferences the resulting pointer, which may lead to information disclosure or denial of service. This affects vGPU version 8.x (prior to 8.6) and version 11.0 (prior to 11.3).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 8.6, 11.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1064 or the next vulnerability affects your stack