What’s Vulnerable › Vulnerabilities

CVE-2021-1080

Description

NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), in which certain input data is not validated, which may lead to information disclosure, tampering of data, or denial of service. This affects vGPU version 12.x (prior to 12.2), version 11.x (prior to 11.4) and version 8.x (prior 8.7).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 8.7, 11.4, 12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1080 or the next vulnerability affects your stack