What’s Vulnerable › Vulnerabilities

CVE-2021-1085

Description

NVIDIA vGPU driver contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where there is the potential to write to a shared memory location and manipulate the data after the data has been validated, which may lead to denial of service and escalation of privileges and information disclosure but attacker doesn't have control over what information is obtained. This affects vGPU version 12.x (prior to 12.2), version 11.x (prior to 11.4) and version 8.x (prior to 8.7).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 8.7, 11.4, 12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1085 or the next vulnerability affects your stack