What’s Vulnerable › Vulnerabilities
CVE-2021-1093
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-22 · updated 2026-06-17
- Weakness: CWE-404
Description
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in firmware where the driver contains an assert() or similar statement that can be triggered by an attacker, which leads to an application exit or other behavior that is more severe than necessary, and may lead to denial of service or system crash.
Affected products
- Debian Linux: 9.0
- NVIDIA Guest driver: from 418.197.02 before 418.211.00; from 427.33 before 427.48; from 450.119.03 before 450.142.00; from 452.96 before 453.10; from 460.73.01 before 460.91.03; from 462.31 before 462.96 — fixed in 418.211.00, 427.48, 450.142.00, 453.10, 460.91.03, 462.96
How to fix
Upgrade to a fixed version: NVIDIA Guest driver 418.211.00, 427.48, 450.142.00, 453.10. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2022/01/msg00013.html
- https://nvidia.custhelp.com/app/answers/detail/a_id/5211
- https://security.gentoo.org/glsa/202310-02
- https://lists.debian.org/debian-lts-announce/2022/01/msg00013.html
- https://nvidia.custhelp.com/app/answers/detail/a_id/5211
- https://security.gentoo.org/glsa/202310-02
Get alerted when CVE-2021-1093 or the next vulnerability affects your stack