What’s Vulnerable › Vulnerabilities

CVE-2021-1097

Description

NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it improperly validates the length field in a request from a guest. This flaw allows a malicious guest to send a length field that is inconsistent with the actual length of the input, which may lead to information disclosure, data tampering, or denial of service. This affects vGPU version 12.x (prior to 12.3), version 11.x (prior to 11.5) and version 8.x (prior 8.8).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Software 11.5, 12.3, 8.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1097 or the next vulnerability affects your stack