What’s Vulnerable › Vulnerabilities

CVE-2021-1101

Description

NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it can dereference a NULL pointer, which may lead to denial of service. This affects vGPU version 12.x (prior to 12.3), version 11.x (prior to 11.5) and version 8.x (prior 8.8).

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Software 11.5, 12.3, 8.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-1101 or the next vulnerability affects your stack