What’s Vulnerable › Vulnerabilities
CVE-2021-1133: Cisco Data Center Network Manager REST API Vulnerabilities
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-20 · updated 2026-06-17
- Weakness: CWE-184
Description
Multiple vulnerabilities in the REST API endpoint of Cisco Data Center Network Manager (DCNM) could allow an authenticated, remote attacker to view, modify, and delete data without proper authorization. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Data Center Network Manager: before 11.4\(1\) — fixed in 11.4\(1\)
How to fix
Upgrade to a fixed version: Cisco Data Center Network Manager 11.4\(1\). Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-dcnm-api-path-TpTApx2p
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-dcnm-api-path-TpTApx2p
Get alerted when CVE-2021-1133 or the next vulnerability affects your stack