What’s Vulnerable › Vulnerabilities
CVE-2021-1262: Cisco SD-WAN Command Injection Vulnerabilities
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-20 · updated 2026-06-17
- Weakness: CWE-20
Description
Multiple vulnerabilities in Cisco SD-WAN products could allow an authenticated attacker to perform command injection attacks against an affected device, which could allow the attacker to take certain actions with root privileges on the device. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Catalyst SD-WAN Manager: all versions
- Cisco SD-WAN vManage: before 19.2.4; from 19.3.0 before 20.1.2; from 20.3 before 20.3.2; 20.4 — fixed in 19.2.4, 20.1.2, 20.3.2
- Cisco Sd-Wan Vbond Orchestrator: all versions
- Cisco Sd-Wan Vsmart Controller Firmware: all versions
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 19.2.4, 20.1.2, 20.3.2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-cmdinjm-9QMSmgcn
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-cmdinjm-9QMSmgcn
Get alerted when CVE-2021-1262 or the next vulnerability affects your stack