What’s Vulnerable › Vulnerabilities
CVE-2021-1266: Cisco Managed Services Accelerator Denial of Service Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-04 · updated 2026-06-17
- Weakness: CWE-400
Description
A vulnerability in the REST API of Cisco Managed Services Accelerator (MSX) could allow an authenticated, remote attacker to cause a denial of service (DoS) condition on an affected device. The vulnerability is due to the way that the affected software logs certain API requests. An attacker could exploit this vulnerability by sending a flood of crafted API requests to an affected device. A successful exploit could allow the attacker to cause a DoS condition on the affected device.
Affected products
- Cisco Managed Services Accelerator: before 3.10.0 — fixed in 3.10.0
How to fix
Upgrade to a fixed version: Cisco Managed Services Accelerator 3.10.0. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-msx-dos-4j7sytvU
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-msx-dos-4j7sytvU
Get alerted when CVE-2021-1266 or the next vulnerability affects your stack