What’s Vulnerable › Vulnerabilities
CVE-2021-1305: Cisco SD-WAN vManage Authorization Bypass Vulnerabilities
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-20 · updated 2026-06-17
- Weakness: CWE-20
Description
Multiple vulnerabilities in the web-based management interface of Cisco SD-WAN vManage Software could allow an authenticated, remote attacker to bypass authorization and modify the configuration of an affected system, gain access to sensitive information, and view information that they are not authorized to access. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco IOS XE SD-WAN Software: all versions
- Cisco SD-WAN vManage: before 20.3.2; 20.4.0 — fixed in 20.3.2
- Cisco Sd-Wan Vbond Orchestrator: all versions
- Cisco Sd-Wan Vsmart Controller Firmware: all versions
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 20.3.2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-abyp-TnGFHrS
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-abyp-TnGFHrS
Get alerted when CVE-2021-1305 or the next vulnerability affects your stack